Welcome to the [HSX] website!

Been Gaming since 2003

Community Driven Site

Gaming, Web Development, and Support

  

 
Main Menu
 
DFG
 Home
 Join our Clan
 [HSX] Roster
 Forums
 News
 Downloads
 News Letter
 Video tutorials
 Supporters
 Uploads
 F.A.Q
· FAQ
· Docs
· Forums FAQ
 [HS] History
 WhoIS Lookup
 Site Map
 Write a Review
 Image Repo
 Twitch ID Finder
 Logout
DFG
DFG DFG DFG

 
[HSX] Donations
 
DFG
Donation
This here is a combined total of what we need to keep us going each month.

0 %

Donate

End DateJan 01
Target$50.00
Below Target$50.00
CurrencyUSD

Donators This Month
-No Donations Yet-
DFG
DFG DFG DFG

 
Search our Site
 
DFG DFG
DFG DFG DFG

 
Theme Management
 
DFG
DFG
DFG DFG DFG

 
Survey
 
DFG What is your favorite game to play ATM?

WarThunder
World of Tanks
H1Z1
MechWarrior Online
ARK
WarFace
SWTOR
BattleField serier
COD Series
Diablo
Armored Warfare



Results
Polls

Votes 878
Comments: 0
DFG
DFG DFG DFG

 
Honey Pot
 
DFG
Bots in the pot!
We have [1682] bots stopped!

DFG
DFG DFG DFG

     
DFG
 
Forum Index Members Search Usergroups
Ranks Staff Statistics Forum FAQ
Board Rules Edit your profile Login, Check Messages Log in
 


Search for at

Clan Manager issues
Goto page 1, 2  Next
Post new topic Reply to topic printer-friendly view List users that have viewed this topic Thank Post Forum Index Nuke Blocks / Modules Support
View previous topic View next topic
PostPosted: Sun May 26, 2019 10:16 pm Reply with quote
fire
I recently switched my main site over to Evo Xtreme 2.09e, and am in the process of adding different items. Do I need to do the Auto mod edits and the Clan manager forums addons for the module to work correctly? I assumed I did not, that they were options.  Right now it does not display the flag of the members country correctly, only shows the first flag no matter what country is entered. Also when I go to add a member and type in their name it does not give me choices of names when I start typing it in the box. It almost seems like it is not finding the member listed on the site all ready. Not sure if I missed something or not? Any help would be greatly appreciated!

NOOB!!!

Groups NOOB!!!
Posts 14
Joined Jan 29, 2019
Status Offline
View user's profile Send fire a private message Find all posts by fire

PostPosted: Mon May 27, 2019 8:39 pm Reply with quote
coRpSE
It does work. I ran into that issue when I updated EID's website, but I don't remember what I had to do to fix it. I would need to take a look at it again and see if there are any errors and probably just blindly look into it. You can also wait for Lonestar since he originally designed the system and may have a better idea of what is wrong than myself.


Expand

Top Dog
Nuke Dev / Coder

Groups Top Dog
Nuke Dev / Coder
Posts 2348
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website Find all posts by coRpSE

PostPosted: Mon May 27, 2019 8:43 pm Reply with quote
fire
Thank you Corpse, no hurry....lachen I will tinker with it while I wait.


 

NOOB!!!

Groups NOOB!!!
Posts 14
Joined Jan 29, 2019
Status Offline
View user's profile Send fire a private message Find all posts by fire

 
PostPosted: Mon May 27, 2019 10:58 pm Reply with quote
coRpSE
Check all the error logs. I think it was a matter of removing some of the RN stuff. I will install it on my local and see.


 

Top Dog
Nuke Dev / Coder

Groups Top Dog
Nuke Dev / Coder
Posts 2348
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website Find all posts by coRpSE

PostPosted: Mon May 27, 2019 11:44 pm Reply with quote
fire
I see nothing showing in the error logs Corspe.


 

NOOB!!!

Groups NOOB!!!
Posts 14
Joined Jan 29, 2019
Status Offline
View user's profile Send fire a private message Find all posts by fire

PostPosted: Mon May 27, 2019 11:48 pm Reply with quote
coRpSE
Okay, here is a temp fix. Lonestar needs to go through it and update it.

Download the attached file and upload it keeping the file patch. This makes the system sort of works.

Expand

If you take a look at that image, you will see when i start typing the name, instead of appearing with the text box, it appears at the top left. Just note you need to be scrolled all the way up. If you have a floating menu, it may be behind it. I am going to PM Lonestar about it.


 

Top Dog
Nuke Dev / Coder

Groups Top Dog
Nuke Dev / Coder
Posts 2348
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website Find all posts by coRpSE

 
PostPosted: Tue May 28, 2019 6:54 am Reply with quote
fire
It seems to work as you described Corpse....lachen I will continue to test it out. Thank you.....lachen


 

NOOB!!!

Groups NOOB!!!
Posts 14
Joined Jan 29, 2019
Status Offline
View user's profile Send fire a private message Find all posts by fire

PostPosted: Tue May 28, 2019 7:47 am Reply with quote
fire
Humm, I installed Clan Manager on my main site, added the clan manager fix, and it does NOT seem to work on main site. I can find no differences between my main site and test site to cause this. I will continue to search to find a difference between the main domain and the sub-domain and let you know. Scratching my head on this one lol.


 

NOOB!!!

Groups NOOB!!!
Posts 14
Joined Jan 29, 2019
Status Offline
View user's profile Send fire a private message Find all posts by fire

PostPosted: Tue May 28, 2019 11:59 am Reply with quote
fire
I believe I have figured it out CoRpSE, will let you know after some further testing. Uninstalled and re=installed 3 times and it looks like it is working. At least it called up the player name when I started to enter it....lachen


 

NOOB!!!

Groups NOOB!!!
Posts 14
Joined Jan 29, 2019
Status Offline
View user's profile Send fire a private message Find all posts by fire

 
PostPosted: Tue May 28, 2019 1:09 pm Reply with quote
coRpSE
Sounds like you just needed to clear out your cache.


 

Top Dog
Nuke Dev / Coder

Groups Top Dog
Nuke Dev / Coder
Posts 2348
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website Find all posts by coRpSE

Display posts from previous:
Post new topic Reply to topic printer-friendly view List users that have viewed this topic Thank Post All times are UTC - 7 Hours [DST enabled]
Goto page 1, 2  Next
Page 1 of 2


 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2019 phpBB Group
DFG
DFG DFG DFG
Forums ©
Copyright © HeadShotDomain 2016 By: coRpSE
SimpleBlack V2 By: Killigan
Powered By: Evolution-Xtreme