Discord block?

472

Thu Nov 22, 2018 7:48 pm
NOOB!!!
3 Posts
Where do you get the discord Json url?
Thu Nov 22, 2018 9:51 pm
Clan Leader
Top Dog
2659 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 21.9hrs.
Total Played: 253hrs.
  
Taking a break from work!
Please login to see this link
Get registered or Log in


About 3+ min in, I go over that.


Expand
Fri Nov 23, 2018 11:50 pm
Original Poster
NOOB!!!
3 Posts
Thanks


 
Sat Nov 24, 2018 1:38 am
Clan Leader
Top Dog
2659 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 21.9hrs.
Total Played: 253hrs.
  
Taking a break from work!
anytime.  big grin


 
Mon Nov 26, 2018 7:23 pm
Original Poster
NOOB!!!
3 Posts
am i missing something.. I followed your steps and seems my block is empty.. do i have to delete something?


 
Mon Nov 26, 2018 9:14 pm
Clan Leader
Top Dog
2659 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 21.9hrs.
Total Played: 253hrs.
  
Taking a break from work!
You have uploaded all the files into the correct folder path, entered the correct .json URL? If you like me to take a look, I can, I just need you to send me a PM with a temp admin and ftp access.

Also, try my Discord .json api.
Please login to see this link
Get registered or Log in


See if that displays.


 
Thu Jan 03, 2019 4:55 am
NOOB!!!
28 Posts
Hi coRpSe
I have also got the same issue with the Discord block in that no details show up of my Discord server.
I have tried your details and that works okay, very strange!! If I PM you some details would you take a look for me please.


Please login to see this link
Get registered or Log in
Fri Jan 04, 2019 4:08 am
Clan Leader
Top Dog
2659 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 21.9hrs.
Total Played: 253hrs.
  
Taking a break from work!
Replied to your PM.
It's a simple mistake and is easy to have happen, but in your case, it's a matter of the widget being disabled on Discords side, and just enabling it will fix that. If anyone else has this problem, go to your server, right click on it Then go to Server Settings->Widget, and at the top, you will see "Enable Server Widget", just make sure that is on.

How do you know if its working or not, the JSON API url, if you go to that URL in your browser and you see

Code: [ Select all ]

{"code": 50004, "message": "Widget Disabled"}


Then you know that's your issue.

If you see something like this:

Code: [ Select all ]

{"channels": [{"position": 9, "id": "1334843482272", "name": "Admin Private"}, {"position": 10, "id": "993178540810304", "name": "AFK Room"}, {"position": 6, "id": "1344541210780608", "name": "Armored Warfare"}, {"position": 8, "id": "133483594340096", "name": "Clan Members"}, {"position": 2, "id": "1334852476354560", "name": "coRpSE Streaming"}, {"position": 0, "id": "99317135042080", "name": "General"}, {"position": 4, "id": "13348659488", "name": "H1Z1"}, {"position": 3, "id": "13348158996992", "name": "WarThunder"}, {"position": 1, "id": "9931425334784", "name": "Working Room"}, {"position": 7, "id": "134454206584193025", "name": "World of Tanks"}, {"position": 5, "id": "133486410052141056", "name": "World of WarCraft"}], "instant_invite": "https://discordapp.com/invite/mxtgqB", "id": "99317135045570560", "members": [{"username": "Anubis074", "status": "idle", "game": {"name": "Black Desert Online"}, "avatar_url": "https://cdn.discordapp.com/avatars/135545940894285824/efb1cdd13af50312c843a4cb4b.jpg", "avatar": "efb1cdd913af50312c8436108fcb4b", "discriminator": "7512", "id": "135545940894285824"}, {"username": "coRpSE", "status": "online", "avatar_url": "https://cdn.discordapp.com/avatars/91886265196122112/58e3087c4f4d57178a591cd845e.jpg", "avatar": "58e308757f4289d57178a591cd845e", "discriminator": "0835", "id": "918865196122112"}, {"username": "regchan", "status": "online", "avatar_url": "https://cdn.discordapp.com/avatars/152483851233525760/93226c69d361a5a.jpg", "avatar": "932720c26796980f13361a5a", "discriminator": "7892", "id": "1524838512335760"}], "name": "HeadShot Domain"}


Then your good on that part.

Let me know if it worked or not.  lachen


 
Fri Jan 04, 2019 6:51 am
NOOB!!!
28 Posts
it worked fine coRpSE. Thanks very much.


 
Forums ©