Welcome to the [HSX] website!

Been Gaming since 2003

Community Driven Site

Gaming, Web Development, and Support

  

 
Main Menu
 
DFG
 Home
 Join our Clan
 [HSX] Roster
 Forums
 News
 Downloads
 News Letter
 Video tutorials
 Supporters
 Uploads
 F.A.Q
· FAQ
· Docs
· Forums FAQ
 [HS] History
 Site Map
 Write a Review
 Image Repo
 WhoIs
 Twitch ID Finder
 Logout
DFG
DFG DFG DFG

 
[HSX] Donations
 
DFG
Donation
This here is a combined total of what we need to keep us going each month.

5 %

Donate

End DateMar 01
Target$100.00
Below Target$95.45
CurrencyUSD

Donators This Month
Feb 04
Wolf
$4.55
DFG
DFG DFG DFG

 
Search our Site
 
DFG DFG
DFG DFG DFG

 
Theme Management
 
DFG
DFG
DFG DFG DFG

 
Survey
 
DFG What is your favorite game to play ATM?

WarThunder
World of Tanks
H1Z1
MechWarrior Online
ARK
WarFace
SWTOR
BattleField serier
COD Series
Diablo
Armored Warfare



Results
Polls

Votes 992
Comments: 0
DFG
DFG DFG DFG

 
Honey Pot
 
DFG
Bots in the pot!
We have [1889] bots stopped!

DFG
DFG DFG DFG

     
DFG
 
Forum Index Members Search Usergroups
Ranks Staff Statistics Forum FAQ
Board Rules Edit your profile Login, Check Messages Log in
 


Search for at

FILE REPOSITORY Error Message and Other Problems
Post new topic Reply to topic printer-friendly view List users that have viewed this topic Thank Post Forum Index Nuke Blocks / Modules Support
View previous topic View next topic
PostPosted: Sun Jan 29, 2017 4:59 pm Reply with quote
Ghostwarrior
Hey Corpse hi, I have download and upload Lonestar; FILE REPOSITORY, and the additional requirement files too. The additions REQUIRED FILE/PLUGINS:
FANCYBOX:
Please login to see this link
Get registered or Log in

JQUERY UPDATES:  http://www.headshotdomain.net/modules.php?name=File_Repository&action=view&did=24
 
I have gone along with your you tube video and read the readme instructions and made the chances too. This the video that I've followed:


A message came up after I upload it into my website the installation is successfully installed and that i need to remove the install.php. so I did.
When I click on my website top of the main page where is has these tabs; Home, Forums, Files, Accounts.
Ive click on the files tab as in your you tube video shows, it goes to the old download and not the new FILE REPOSITORY.  

I am having problems with the following in the ADD A CATEGORY the color box;
It does not bring up the automatic color selections to chose.

And I am having problems with the add file Color box, and the Show Local Files;
The color Box its the same problem as mention above.
The Show Local Files do not respond when I click on it.

Note: I've drag and drop a zip file into the /modules/File_Repository/files.
When I click in the Show Local Files again it do not respond when i click on it to search for this file that I have drag and drop into the /modules/File_Repository/files. So I uploaded it manually.
The File uploaded successfully.
But when I tried to test it by downloading it, it gave me this error message;

ERROR
Sorry, but there occurred an error during the download.

We marked the Download as broken. Our Team will check this Download as soon as possible.

I've reread the readme again and double check it and it looks okay.. I must be really stupid and dumb.

Can you tell me what am I doing wrong please?

Thanks Corpse

Expand

Expand


Ghostwarrior

Spammer

Groups Spammer
Posts 114
Joined Jan 10, 2014
Status Offline
View user's profile Send Ghostwarrior a private message Find all posts by Ghostwarrior

PostPosted: Sun Jan 29, 2017 7:14 pm Reply with quote
coRpSE
Okay, first, the nav at the top, is part of your theme, and you will need to update the links yourself. Usually, you can do this by just going into your ACP -> Theme Management and click the image to the right of your themes that is for "Edit" and you should be able to change the one that looks like

modules.php?name=Downloads

and change it to:

modules.php?name=File_Repository

As for the other stuff, double check your edits, and I hope your not using plain notepad to do the edits. Also make sure all the files were uploaded to the correct area's. Try clearing both your sites cache and your browser's cache. Once you do that, let me know.


Expand

Top Dog
Nuke Dev / Coder

Groups Top Dog
Nuke Dev / Coder
Posts 2374
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website Find all posts by coRpSE

PostPosted: Mon Jan 30, 2017 9:30 am Reply with quote
Ghostwarrior
Hey Corpse thanks for the info. Okay I'll do that and recheck everything this afternoon when I get home from work, n I'll let you know okay!...
I leave in Hawaii -10 HST Zone..

Ghostwarrior


 

Spammer

Groups Spammer
Posts 114
Joined Jan 10, 2014
Status Offline
View user's profile Send Ghostwarrior a private message Find all posts by Ghostwarrior

 
PostPosted: Mon Jan 30, 2017 4:39 pm Reply with quote
Lonestar
Also when adding a category, If you press F12 on your keyboard it will open the developer console, This will also show you any jquery edits that may be occurring.


Expand

Nuke Dev / Coder

Groups Nuke Dev / Coder
Posts 30
Joined Mar 06, 2013
Status Offline
Gender Male
View user's profile Send Lonestar a private message Visit user's Facebook: shaun.parr.9 Find all posts by Lonestar

PostPosted: Sun Oct 22, 2017 1:36 pm Reply with quote
Ghostwarrior
Hey Coprse, I went over to LoneStar forums and left a thread in it for him about this problem. Corpse this the thread that ive post in it;


Hi LoneStar, I have installed your File Repository into my website and made the changes that you have required places. Everything has been successful, the Add File and Category upload good, but when I go download a file it gives me an Error Message;  ERROR - Sorry, but there occurred an error during the download.

We marked the Download as broken. Our Team will check this Download as soon as possible.


I am not sure what and what areas I did wrong! Can you assist me please?

Thanks


Corpse, in the top of your head do you have any ideas? Thanks Corpse


 

Spammer

Groups Spammer
Posts 114
Joined Jan 10, 2014
Status Offline
View user's profile Send Ghostwarrior a private message Find all posts by Ghostwarrior

PostPosted: Sun Oct 22, 2017 1:51 pm Reply with quote
coRpSE
check to make sure that the files that are being uploaded are actually be uploaded.

Go to public_html/modules/File_Repository/files/ and make sure the files are being uploaded. Then, in the system, make sure the name of the file matches the name of the file in the folder.

EDIT:
I see Lonestar had the same thought I was having which is the folder permissions not being right.


 

Top Dog
Nuke Dev / Coder

Groups Top Dog
Nuke Dev / Coder
Posts 2374
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website Find all posts by coRpSE

 
PostPosted: Sun Oct 22, 2017 3:43 pm Reply with quote
Ghostwarrior
okay Corpse, I am in the File Repository admin, and at the top center below the File Repository Administration words it has this right below it it has this message; Sorry, Could not process XML Data.

Is that need to be installed and if so where would I find it? In order for it to work...


 

Spammer

Groups Spammer
Posts 114
Joined Jan 10, 2014
Status Offline
View user's profile Send Ghostwarrior a private message Find all posts by Ghostwarrior

PostPosted: Sun Oct 22, 2017 3:54 pm Reply with quote
coRpSE
That is better asked to Lonestar, its his module. I am not 100% familiar with the workings of his script.


 

Top Dog
Nuke Dev / Coder

Groups Top Dog
Nuke Dev / Coder
Posts 2374
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website Find all posts by coRpSE

PostPosted: Sun Oct 22, 2017 4:00 pm Reply with quote
Ghostwarrior
okay Corpse and thanks...


 

Spammer

Groups Spammer
Posts 114
Joined Jan 10, 2014
Status Offline
View user's profile Send Ghostwarrior a private message Find all posts by Ghostwarrior

 
Display posts from previous:
Post new topic Reply to topic printer-friendly view List users that have viewed this topic Thank Post All times are UTC - 7 Hours [DST enabled]
Page 1 of 1


 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2019 phpBB Group
DFG
DFG DFG DFG
Forums ©
Copyright © HeadShotDomain 2016 By: coRpSE
SimpleBlack V2 By: Killigan
Powered By: Evolution-Xtreme