Honeypot V2.2 testers needed

2

Fri Oct 07, 2016 4:57 pm
Clan Leader
Top Dog
2630 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 94.4hrs.
Total Played: 140hrs.
  
There is life outside of the game.
Okay, I am looking for a couple of testers for this update for the Evo Honeypot. If your interested, please let me know in a PM on this site.

Requirements:

  1. Must already have Honeypot installed on your site.
  2. Must have a semi-active site.
  3. Must have over 50 blocked bots from different locations. The more the better because this system comes with a IP2Country update and country flag listing. I also updated the flag list for the IP2Country, but I am not positive if I have all the flags, and if I am missing one, I need you to report that so I can add that flag image.
  4. Must be able to follow instructions and be able to communicate with me if any bugs or suggestions in a clear manner.
  5. Must be able to give me temp access, (If I don't already have it), if you have any issues.
  6. Must know how to import a SQL file since this test system does not have a installer.


If you meet those minimum requirements, and want to test this new update, let me know. I need about 5 sites to test on so it will be first come first serve.


Expand
Fri Oct 14, 2016 3:44 pm
Blabbing Noob
83 Posts
So ...How is the testing going m8.


Expand
Fri Oct 14, 2016 5:02 pm
Original Poster
Clan Leader
Top Dog
2630 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 94.4hrs.
Total Played: 140hrs.
  
There is life outside of the game.
There is a bug that is only happening on 2 of the 5 sites, and I am trying to solve the issue. I was not on at all yesterday for I had a bunch of medical test and I started my bloodletting.


 
Tue Oct 18, 2016 6:30 pm
Original Poster
Clan Leader
Top Dog
2630 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 94.4hrs.
Total Played: 140hrs.
  
There is life outside of the game.
Well, thanks to 0079, I believe we have discovered what was causing the issue. Same thing that cause and issue on some of Ped's themes years ago, and that is the prototype.js file. I will include that in the readme of what you need to do.

I forgot who was the other site that had this issue of the chart now working. So if you read this and your site is the one where the chart was not working, then let me know so we can confirm this.

If I don't hear anything in the next few days, I will probably post up an update saying I need more testers and hopefully we can find one where it is broken and we can confirm that the issue 0079 fixed is truly fixed.


 
Wed Oct 19, 2016 3:36 am
Blabbing Noob
83 Posts
I found it after Corpse went through the Honeypot functions with me. He would of found it anyway. I just had more time on my hands. hrm


 
Sun Oct 23, 2016 11:07 am
Original Poster
Clan Leader
Top Dog
2630 Posts
coRpSE
Currently Offline
Offline

Most Played:
This week: 94.4hrs.
Total Played: 140hrs.
  
There is life outside of the game.
All testers, I thank you for your input.
now the system is released, all you will need to do is download the system, upload the contents of the public_html folder and run the installer. Once that is done, delete the installer and you should be good to go.

If you had a problem where the pie chart is not showing up, look in the readme, there is a step on the update that says to go into the javascript.php file and find and delete a line for the inclusion of the prototype.js file. That's all you will need to do. You can also delete that file off your site for its not needed.


 
Forums ©