Warning to all users using Windows older than Windows 10.

2

Wed Jun 05, 2019 11:45 pm
Clan Leader
Top Dog
2561 Posts
coRpSE
In-Game
Last Oasis

Most Played:
This week: 52.3hrs.
Total Played: 592hrs.
  
Expand


To anyone running a Windows version older than Windows 10 and have not updated your OS in at least the last 3 weeks from when I am posing this, DO IT NOW.
A recently patched Windows vulnerability was found to have the potential to trigger an attack not seen since the WannaCry worm from 2017 that messed up much of the world.

Overall, this compromise could not only affect you, but also all other system on your network. So, if you're one of those that's running a Windows version other than Windows 10, patch your dang computer.

More info about it here:
Please login to see this link
Get registered or Log in
Forums ©