forum news v3

118

Thu Oct 28, 2021 1:59 pm
NOOB!!!
34 Posts
Used to run forum news v1 on the old forums, was a good module. Trying to install V3, ive checked all my edits and table over and over.. its showing in modules list but not in the acp, no box to check either on the post page. if i use the url its just a blank white page. any ideas? i can send the edits over if anygood, maybe i missed something
Thu Oct 28, 2021 2:25 pm
Clan Leader
Top Dog
2689 Posts
coRpSE
Online
Most Played:
This week: 69.4hrs.
Total Played: 69hrs.


  
Must be a looser...
I will install this on my local tonight and see what's going on.

Did you install v3 or v3.1?

On my site here, I use v2.1 which is the close to v1. I prefer having all the news in one area rather than all over.
v3 was in the Evo Xtreme 2.0.9d section of my downloads, and 3.1 is on the Evo Xtreme 2.0.9 E/F.
Please login to see this link
Get registered or Log in


That is the one that should be used, and don't use the pre-edited files, that is for E only.
Fri Oct 29, 2021 8:09 am
Original Poster
NOOB!!!
34 Posts
i liked v1, had a forum set for it and it posted on the home page. i thought it wouldnt run on F.

it looks like ive tried to install the wrong version, v3. ill give v3.1 a try now or i might try 2.1 if it works on F(must remember to undo the table change from v3 lol). cheers


 
Fri Oct 29, 2021 9:04 am
Clan Leader
Top Dog
2689 Posts
coRpSE
Online
Most Played:
This week: 69.4hrs.
Total Played: 69hrs.


  
Must be a looser...
If you liked b1, then you will like 2.1. It is the closest to v1.
2.1 is the one I use on this site and yes, it works with 2.0.9F.
The bbcode is still incomplete, so not all if it works. I am slowly working on that.


 
Fri Oct 29, 2021 11:26 am
Original Poster
NOOB!!!
34 Posts
alright mate, thanks

v2.1 running sweet


 
Forums ©