Welcome to the [HSX] website!

Been Gaming since 2003

Community Driven Site

Gaming, Web Development, and Support

  

 
Main Menu
 
DFG
 Home
 Join our Clan
 [HSX] Roster
 BF3 Stats
 Forums
 News
 Downloads
 News Letter
 Video tutorials
 Supporters
 Uploads
 F.A.Q
· FAQ
· Docs
· Forums FAQ
 [HS] History
 PHP Nuke Tools
 WhoIS Lookup
 Site Map
 Write a Review
 Image Repo
 Logout
DFG
DFG DFG DFG

 
[HSX] Donations
 
DFG
Donation
This here is a combined total of what we need to keep us going each month.

0 %

Donate

End DateApr 01
Target$50.00
Below Target$50.00
CurrencyUSD

Donators This Month
DFG
DFG DFG DFG

 
 Search our Site
 
DFG DFG
DFG DFG DFG

 
Theme Management
 
DFG


DFG
DFG DFG DFG

 
Survey
 
DFG What is your favorite game to play ATM?

WarThunder
World of Tanks
H1Z1
MechWarrior Online
ARK
WarFace
SWTOR
BattleField serier
COD Series
Diablo
Armored Warfare



Results
Polls

Votes 750
Comments: 0
DFG
DFG DFG DFG

 
Honey Pot
 
DFG
Bots in the pot!
We have [1406] bots stopped!

DFG
DFG DFG DFG

     
DFG HeadShot Extreme :: View topic - Help With A Forum URL Issue


Search for at
HeadShot Extreme Advanced Search

Help With A Forum URL Issue
Post new topic   Reply to topic   printer-friendly view   Thank Post    HeadShot Extreme Forum Index -> Nuke Blocks / Modules Support
View previous topic :: View next topic  
Author Message
MAGNET

Blabbing Noob
Blabbing Noob





This user has donated to the clan.



  • » Show Info «


Status: MAGNET is offline
PostPosted: Wed Dec 13, 2017 8:20 pm Post subject: No icon Help With A Forum URL Issue Reply with quote

I originally posted this over at Lonestar-Modules but I didn't get a response. I contacted my Webhoster and they suggested I get assistance from the Developers. Thought maybe you will help me; if you can:


Hidden: 
This is probably a stupid question but, what the heck I'm going to ask it anyway big grin :

Okay ... I'm on my Homepage and I click on the Forums button which takes me here:
Please login to see this link
Get registered or Log in



When I click on a specific Forum I get this:
Please login to see this link
Get registered or Log in


I have never, ever seen my sites URL show up twice. It almost looks as if I have a subforum.

Can someone explain why I'm seeing the URL twice?

And if possible, I need to know what to do to fix the issue ... Thanks a bunches!
Back to top
View user's profile Send private message Visit poster's website
HeadShot Domain, Been in buisness for over 10 years...
[HSX]coRpSE

Top Dog
Top Dog
Nuke Dev / Coder
Nuke Dev / Coder



Clan Leader


This user has donated over $300 to the clan.

coRpSE
In-Game - GRID 2
Most Played:
This week: 37.9hrs.
Total played: 231hrs.


  



  • » Show Info «


Status: coRpSE is offline
PostPosted: Wed Dec 13, 2017 8:31 pm Post subject: No icon Re: Help With A Forum URL Issue Reply with quote

Yeah, I saw your message over there, and before I could respond, I saw you post this:
MAGNET wrote:
Disregard this please. 

I've found the solution.   big grin


The solution is easy, go to
ACP->Preferences->Miscellaneous Options
Find in the configuration something called "Lazy Google Tap" and select Disable and then save.
Once you do that, clear your sites cache and your browser's cache and you should be all set.


Expand
Back to top
View user's profile Send private message Visit poster's website
HeadShot Domain, Been in buisness for over 10 years...
Display posts from previous:
Post new topic  Reply to topic   printer-friendly view   Thank Post HeadShot Extreme Forum Index ->  Nuke Blocks / Modules Support All times are UTC - 7 Hours [DST enabled]
Page 1 of 1
 


 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Related topics
 Topics   Replies   Author   Views   Last Post 
No new posts Shout Box through forums 26 Smiley 5036 Mon Feb 05, 2018 6:11 pm
airsteam View latest post
No new posts Putting HTML Code in the forums 6 SSmokinJoe 660 Fri Aug 19, 2016 8:43 pm
SSmokinJoe View latest post
No new posts Forums Profile Toggle 2 GuilhermeTozzi 507 Sun Apr 10, 2016 7:35 am
GuilhermeTozzi View latest post
No new posts Forums Shoutbox 8.6.0 5 FURION 1618 Sat Mar 30, 2013 5:30 am
FURION View latest post
No new posts Old Forums Archive 2 coRpSE 1305 Wed Jan 02, 2013 12:49 pm
coRpSE View latest post
 




Powered By: phpBB © 2001 - 2008 phpBB Group
SimpleBlack V2 By: killigan
© DarkForge Graphics 2008 - 2009 All Rights Reserved

Googlepage: GooglePullerPage
DFG
DFG DFG DFG
Forums ©
Copyright © HeadShotDomain 2016 By: coRpSE
SimpleBlack V2 By: Killigan
Powered By: Evolution-Xtreme