Welcome to the [HSX] website!

Been Gaming since 2003

Community Driven Site

Gaming, Web Development, and Support

  

 
Main Menu
 
DFG
 Home
 Join our Clan
 [HSX] Roster
 Forums
 News
 Downloads
 News Letter
 Video tutorials
 Supporters
 Uploads
 F.A.Q
· FAQ
· Docs
· Forums FAQ
 [HS] Timeline
 Site Map
 Write a Review
 Image Repo
 WhoIs
 Twitch ID Finder
 Logout
DFG
DFG DFG DFG

 
[HSX] Donations
 
DFG
Total Donators 2
Total: $23.67
Goal: $30.00
Difference: $6.33
79%

Donations this month

DFG
DFG DFG DFG

 
Theme Management
 
DFG
DFG
DFG DFG DFG

 
Whos Been
 
DFG
 fire
 1 hour ago
 Lonestar
 4 hours ago
 coRpSE
 8 hours ago
 BigBangTheory
 9 hours ago
 bairdboy
 12 hours ago
 DjDecibel
 20 hours ago
 zardos
 2 days ago
 Wolf
 3 days ago
 Grmm
 4 days ago
 2xTaz
 4 days ago
DFG
DFG DFG DFG

 
Survey
 
DFG There isn't content right now for this block. DFG
DFG DFG DFG

 
Honey Pot
 
DFG
Bots in the pot!
We have [2880] bots stopped!
HeadShotDomain
DFG
DFG DFG DFG

     
DFG
 
Forum Index Members Search Usergroups
Ranks Staff Statistics Forum FAQ
Board Rules Edit your profile Login, Check Messages Log in
 

No pop up after installing jquery private message alert
Post new topic Reply to topic printer-friendly view List users that have viewed this topic Thank Post Forum Index Nuke Blocks / Modules Support
View previous topic View next topic
PostPosted: Tue Jun 13, 2017 4:44 pm Reply with quote
Porthos
Getting no errors and no popups when a pm is sent.
I had had a problem with the theme when fist installed and Mortal went and updated The jQuery, Fancybox, Colorbox, Lightbox and Lytebox so not sure what else to check.

Blabbing Noob

Groups Blabbing Noob
Posts 51
Joined Dec 16, 2014
Status Offline
View user's profile Send Porthos a private message Visit user's website
[ATF]Porthos
Online
Most Played:
This week: 118.1hrs.
Total Played: 1,442hrs.


  
YOU NEED A LIFE!
Find all posts by Porthos

PostPosted: Wed Jun 14, 2017 3:07 pm Reply with quote
coRpSE
Which PM system are you using, if any at all?

If you're using the default one that comes with the CMS for the popup javascript alert, some browsers are blocking that. If your using Lonestars PM popup alert system which is just a modified version of the one I did, then I would re-install the script and everything that is required. If you're using mine. then it could be either the jQuery or one of the files is not edited correctly.


Mine:
Please login to see this link
Get registered or Log in


Lonestars:
Please login to see this link
Get registered or Log in


Expand

Top Dog
Nuke Dev / Coder
Clan Leader
Groups Top Dog
Nuke Dev / Coder
Posts 2493
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website
coRpSE
Currently Offline
Offline
  
Doen't like playing games!
Find all posts by coRpSE

PostPosted: Wed Jun 14, 2017 8:17 pm Reply with quote
Porthos
I am using yours. Will recheck everything in the morning when not on my pain meds lol


 

Blabbing Noob

Groups Blabbing Noob
Posts 51
Joined Dec 16, 2014
Status Offline
View user's profile Send Porthos a private message Visit user's website
[ATF]Porthos
Online
Most Played:
This week: 118.1hrs.
Total Played: 1,442hrs.


  
YOU NEED A LIFE!
Find all posts by Porthos

 
PostPosted: Thu Jun 15, 2017 8:39 am Reply with quote
coRpSE
After you recheck all the edits and make sure you have the latest jquery installed. make sure to also clear your sites cache and your browser's cache before testing.  If nothing works and you like me to take a look, let me know, and I will take a look.


 

Top Dog
Nuke Dev / Coder
Clan Leader
Groups Top Dog
Nuke Dev / Coder
Posts 2493
Joined Jan 12, 2012
Status Offline
View user's profile Send coRpSE a private message Visit user's website
coRpSE
Currently Offline
Offline
  
Doen't like playing games!
Find all posts by coRpSE

PostPosted: Fri Jun 16, 2017 8:52 am Reply with quote
Porthos
Would love for you to take a look but I have a bigger issue right now.  Hour or so ago I had forums. Now they are just gone. Not even showing up on the forum admin management. I didn't do anything, wasn't even on the site.  Only thing I knew was really messed up was the arcade. I messed up the table for it so had disabled but everything else was working fine until and hour ago.


 

Blabbing Noob

Groups Blabbing Noob
Posts 51
Joined Dec 16, 2014
Status Offline
View user's profile Send Porthos a private message Visit user's website
[ATF]Porthos
Online
Most Played:
This week: 118.1hrs.
Total Played: 1,442hrs.


  
YOU NEED A LIFE!
Find all posts by Porthos

PostPosted: Tue Jun 20, 2017 2:00 am Reply with quote
Porthos
Sent you a pm Corpse.


 

Blabbing Noob

Groups Blabbing Noob
Posts 51
Joined Dec 16, 2014
Status Offline
View user's profile Send Porthos a private message Visit user's website
[ATF]Porthos
Online
Most Played:
This week: 118.1hrs.
Total Played: 1,442hrs.


  
YOU NEED A LIFE!
Find all posts by Porthos

 
Display posts from previous:
Post new topic Reply to topic printer-friendly view List users that have viewed this topic Thank Post All times are UTC - 7 Hours [DST enabled]
Page 1 of 1


 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2019 phpBB Group
DFG
DFG DFG DFG
Forums ©
Copyright © HeadShotDomain 2016 By: coRpSE
SimpleBlack V2 By: Killigan
Powered By: Evolution-Xtreme