coppermine gallery

533

Sat Nov 05, 2016 7:23 am
NOOB!!!
16 Posts
Hello CorpSe

i was wondering if u ever fixed the coppermine gallery, i was trying to follow the conversation u had over on evolution-xtreme.

im kinda curious and if so i really would like the fix for it lachen
Sat Nov 05, 2016 1:06 pm
Clan Leader
Top Dog
2600 Posts
— hp201 wrote
Hello CorpSe

i was wondering if u ever fixed the coppermine gallery, i was trying to follow the conversation u had over on evolution-xtreme.

im kinda curious and if so i really would like the fix for it lachen


I never fixed it per say, what I did was just got it to work temporarily. It is a script that really needs to be re-written and updated, but I have 0 interest in that. If you're looking for a way for members to host the images, then Lonestars Image Repository is the way to go, but if your looking for a gallery, then I can pack up the files I have, (will have to find them), and get them over to you. I will just need to look into exactly what i did to get it to work on that other guy's site. I know I did not update the installer, and I am not, so there will be at least one additional step to du in the database, I know that much. Well, let me know.


Expand
Sat Nov 05, 2016 1:15 pm
Clan Leader
Top Dog
2600 Posts
Here are the files. It looks like I already had it packed up.


 
Sun Nov 06, 2016 4:05 am
NOOB!!!
16 Posts
thx i will let u know if it works for me


 
Sun Nov 06, 2016 6:06 am
NOOB!!!
16 Posts
it works like a charme, thanks for the fix, i have waited a long time for this lachen


 
Wed Nov 09, 2016 1:11 am
Clan Leader
Top Dog
2600 Posts
n/p


 
Forums ©