No Option for Simple Permissions For Admin Forums

278

Sun Sep 04, 2016 7:12 pm
NOOB!!!
30 Posts
I followed your tuts for setting up permissions in the Admin Forums for creating categories then forums and setting permissions but for some reason I still don't get a option for the Simple Permissions for any thing I have setup. All I have is the option to change it to Moderator.

Here are a couple pics of what I get with Group Permissions and what I have with my user permissions.

I hope it's just something crazy and simple I'm missing because I've been racking my brain for a few hours trying to figure this out. lol



Expand

Expand
Sun Sep 04, 2016 10:11 pm
Clan Leader
Top Dog
2630 Posts
coRpSE
In-Game
State of Decay 2

Most Played:
This week: 91.9hrs.
Total Played: 137hrs.
  
Simple permissions are only for topics set to "Private Hidden". Though I don't know if it's just for "Private" or anything marked by "Hidden". but I know "Private Hidden" they show up.

I go over it here in this tutorial.
Please login to see this link
Get registered or Log in


Expand
Sun Sep 04, 2016 11:52 pm
Original Poster
NOOB!!!
30 Posts
Ahhhh ok that worked. well hell.

Thanks alot man.

Go HeadShot


 
Mon Sep 05, 2016 7:59 am
Original Poster
NOOB!!!
30 Posts
I remembered having the option before in the past setting up the forums but just couldn't figure out what I was missing and for some reason watching your tuts setting them to Private just didn't enter

I guess that’s what happens when you get older.  lol

Thanks again


 
Mon Sep 05, 2016 9:36 am
Clan Leader
Top Dog
2630 Posts
coRpSE
In-Game
State of Decay 2

Most Played:
This week: 91.9hrs.
Total Played: 137hrs.
  
lol, n/p.


 
Forums ©